Take the 2-minute tour ×
Biology Stack Exchange is a question and answer site for biology researchers, academics, and students. It's 100% free, no registration required.

Typically when proteins aggregate, they will get stuck at the top of the well. However, we're seeing some protein aggregate in the stacking layer even when we're treating the loading volume with DTT.

One peculiar attribute of this experiment is that we're trying to carry out a Cu(I) catalyzed Azide-Alkyne Click rxn. Without the Cu(I), the proteins run normally. However, after Click rxn, we do see some of our expected clicked product, one of our proteins is disappearing into the top band. Hypothesis is that either the copper(I) is changing the migration or oxidative damage from the Cu(I)-> Cu(II) transition is altering the protein.

Returning to the original question, what would cause a protein to stop at the stacking layer vs. at the combs?

[edit] According to my labmate who was having this problem, the protein was crosslinking with itself to create fairly sizeable polymers. We also saw ladders of the protein with ascending size. Spinning the clicked reaction removed the issue but also resulted at a lost of the protein. It sounds like he wasn't treating with a sufficient amount of DTT to break up the mixture.

This unfortunately still doesn't differentiate between proteins stuck at the combs vs stuck at the stacking layer.

share|improve this question
2  
Is the proteing entering the stacking gel OK but getting stuck at the border of the stacking and resolving gels? (What are the % of the resolving and stacking gels?) –  TomD Aug 22 '12 at 9:19
    
@TomD, we're using pre-casted bis-tris 10% gels. It seems to be stuck at that border. –  bobthejoe Aug 22 '12 at 17:35

2 Answers 2

up vote 1 down vote accepted

Sounds like the copper cross linking the protein or creating aggregates that the SDS buffer can't break up. add EDTA to your loading buffer before you cook it?

share|improve this answer
    
Thanks. Will give that a try. –  bobthejoe Aug 22 '12 at 17:35

At the interface of the stack gel and resolving gel is a pH change and a change in gel density. If you feel certain that your protein is not crosslinking so much that it can not enter the gel than I would think about the pH of the sample and the effect of Cu ions on the stacking effect of the stacingk gel. Is your sample the normal blue color (indication of pH) when you load it (compared to other samples you load)? Are you overloading the gel? I have seen overloading cause the effect you describe because the proteins get concentrated to a very high degree before entering the resolving gel. Could the Cu ions be affecting stacking itself?

Read http://en.wikipedia.org/wiki/SDS-PAGE. Specifically the section on buffer systems. You might want to try a different buffer system.

Finally, you could try an acetone precipitation to try to remove the Cu ions and other chemical and see if that helps.

share|improve this answer
    
Most of the other proteins are running through the gel as normal. The non-Cu lanes doesn't exhibit this technical issue. Alternatively, I can try prerunning the gel to get a consistent pH environment. –  bobthejoe Aug 26 '12 at 2:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.