Take the 2-minute tour ×
Biology Stack Exchange is a question and answer site for biology researchers, academics, and students. It's 100% free, no registration required.

I am performing a gel extraction to purify DNA after a double digest with EcoRI and BamHI. After the gel extraction I need to complete a ligation step before bacterial transformation. The problem I am having is that the DNA after the gel extraction have some kind of chemical contaminant that won't allow me to quantify the DNA using the Nanodrop spectrophotometer. I am getting very low 260/230 ratios.

Has anyone had some issues with this?

I am using the Qiagen Qiaquick Gel Extraction Kit.

share|improve this question
1  
It could very well be that your digestion isn't proceeding very efficiently and you're just getting low yields. Do you have high A260 and A230 readings both? –  MattDMo Mar 29 '13 at 18:39
    
Agree, you should check the reading before digestion and see what amount of DNA you're working with. –  Armatus Mar 29 '13 at 19:06
    
Have you tried using alternative DNA measurement methods like a Qubit? –  bobthejoe Mar 29 '13 at 19:54
1  
That always happens to me but my yields and DNA are always fine. Running it on a gel to check the amount works just as well even if it takes a little longer –  relf20 Mar 29 '13 at 21:08
    
I am going to follow the advise I found ( seqanswers.com/forums/showthread.php?t=15165 ) and get back if it works. –  Kevin Apr 1 '13 at 19:42

1 Answer 1

Here are some possible reasons:

  1. Your yield is very low, which you can infer from a low 260 absorbance. Either make sure your restriction digest is efficient or add more substrate to the digest reaction.
  2. Carbohydrate contamination, which will cause high 230 absorbance. Wash the column one more time with buffer QG (the step is described in the Qiagen gel extraction manual; if you're already doing a wash with buffer QG, do an extra one).
  3. You didn't dry the column enough and some ethanol from the wash remains in the sample. This can also cause high 230 absorbance and your sample with smell of ethanol. Place your column in an empty collection tube and spin it down for a long time (15-20 min). Don't worry, the DNA can withstand it.
share|improve this answer
    
I tried your suggestions but still no luck. I checked the concentrations of the plasmids before digestion and I had about 1000 ng/ul. I did the additional QG wash step. I also spun the residual ethanol out for 20 minutes. I even did an non DNA gel extraction and ran a spec using a Nanodrop with a water blank and its not clean. I have done many of these before but I am in a new lab now and I don't get quality extracts like usual. I will give a new kit a try and see what happens. –  Kevin Apr 1 '13 at 19:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.