I am in the process of Library preparation for Illumina MI-Seq using mtDNA. Using NEB Hotstart LongAmp Polymerase, I was able to obtain upto 10kb amplicons of mtDNA. However, when I switched to a different DNA sample, I am not noticing bands anymore in the gel. Strange thing is that, if I fragment these samples (Diagenode Bioruptor acoustic shearer) I get fragmented smears similar to the ones I expect from fragmenting a 10kb amplicon, even though these are stuck in the well. Therefore, I dont know if a 10kb amplicon is stuck in the wells and is not migrating (given I see similar results for fragmentation for the samples that got stuck), or I am seeing in the wells what is genomic DNA and no amplification has occurred. Does the 260/230 value affect PCR amplification in any way? (I have a very high 260/230 value ~5 for the new DNA sample I am using)

  • $\begingroup$ What kind of gel (agarose, acryl amide) and which percentage do you use? $\endgroup$ – Chris Aug 4 '14 at 8:42
  • $\begingroup$ I use 1% agarose gel. $\endgroup$ – Anurag Mishra Aug 4 '14 at 9:05
  • 1
    $\begingroup$ I don't know enough about your gels to know what's making your bands stick, but I've seen bands stay in the well when binding DNA to certain proteins and peptides, but I do it intentionally. Could something be bound to your DNA? Could the DNA in your wells be larger than you assume, but fragments under sonication to make small enough fragments? $\endgroup$ – user137 Aug 5 '14 at 19:07
  • $\begingroup$ I have put forward some possible solutions/trouble shootings below however @user137 raises very interesting points, which should be strongly considered! I have put a potential solution to potentially address this point including the DNA size issue. $\endgroup$ – Behzad Rowshanravan Aug 6 '14 at 0:20

There is one simple reason for that, your agarose gel is most likely too dense. Depending in the type of agarose, I would prepare a 0.5-0.6% gel at maximum.

enter image description here

Synbio gives this list for "standard" agarose, which fits pretty good with my experiences. If you use low melting agarose, this table looks a bit different, as the gel matrix is not a dense. The disadvantage is that the gel is much more prone to get damaged while handling.

enter image description here

  • $\begingroup$ I was getting the band at 10kb corresponding to 10kb molecular marker before. So I am not too sure if the density of the gel is the issue here. Also, even when the sample is stuck, the molecular marker ladder runs fine. $\endgroup$ – Anurag Mishra Aug 4 '14 at 9:53
  • $\begingroup$ The problem is that this really depends on the agarose (and there is a plethora of different brands available). I would say that you are in the region where it gets difficult to get a good resolution. If your fragments are getting a bit bigger, than they will get stuck and you get something when fragmenting it. I would try a lower percentage gel and see, how this looks. Ideally with the same sample that made problems for you. $\endgroup$ – Chris Aug 4 '14 at 9:58
  • $\begingroup$ @AnuragMishra be rational. you need to try a less sense gel of a different brand before making the assumption that his solution is incorrect $\endgroup$ – user1357 Aug 4 '14 at 17:14
  • $\begingroup$ Chris has 9k points for a reason $\endgroup$ – user1357 Aug 4 '14 at 17:14
  • $\begingroup$ @caseyr547 This doesn't mean that I am always right. $\endgroup$ – Chris Aug 4 '14 at 17:33

After you check your gel it would behoove you to check primers, preparation, the quality of the XNA itself, then proper electrophoresis levels and other mechanical failures. I would think improper resistance of the electrophoresis wiring would cause your problem.


First as you mentioned, which is I think the key thing, is that you need to clarify what DNA sample it is that you are observing in the gel. The best thing to do to ensure that you only have PCR generated DNA samples is that once your PCR is over, treat your DNA mixture with Dpn I enzyme, which cuts methylated DNA, which is essentially cellular DNA as they get methylated in cells and it should not effect you PCR generated DNA as it won't be methylated. Look at page 7 and page 12 of this document for further instructions on using Dpn I (http://www.chem.agilent.com/library/usermanuals/Public/210518.pdf). You can subsequently clean and isolate your PCR generated DNA using any kit such as QIAquick gel extraction kit (QAGEN) using essentially this protocol but you are not using any gels (http://sites.bio.indiana.edu/~chenlab/protocol_files/agarose_gel_extraction.pdf). You can use other kits but this always worked for me! (please note that I'm not promoting any kits here!!) Now if you have any amplicons from your PCR then you should be able to nanodrop it (using the 260/230 ratio as your guide) and get a reasonable value for your amplicon concentration.

Now if at this stage you still have your PCR DNA as indicated by nanodrop and perhaps a test digest still gives the expected bands then the problem is with the running process and highly likely your gel which was the first thing I suspected to be the case. If not then you do not have any amplicons and you are simply trying to run your original DNA.

Although I have never worked with very large cellular DNA molecules before (I work with plasmids), however I was trained to run very large DNA (in agarose gel) on very low voltage such as 10-50 V overnight in a cold room since large cellular DNA doesn't tend to run very well in gels although that mostly applies to chromosomal DNA but 10kb is still quite large. I have run plasmid DNA of 12 kb in gels before at higher voltages but low voltage is best and it avoids tearing and shearing the DNA!


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.