4
$\begingroup$

I am trying to amplify ~10kb length fragments using NEB LongAmp Master Mix. I had been using one particular aliquot of DNA (template amount in each PCR reaction of 10ul being around 60ng) and getting amplification results as desired. However, when I switched to a different aliquot of similar concentration, I am not getting amplification all of a sudden. I tried a different DNA sample and different primers and got results. So the problem lies with either the template or the primers. I have tried increasing amount of template, increasing Mg2+ by 1mM in the final reaction etc. but to no avail. The DNA templates/100x primer stocks are stored at -20⁰C and the DNA had been phenol-chloroform extracted. What could possibly be wrong here ?

$\endgroup$
  • $\begingroup$ When you changed only the DNA you use it is pretty likely the reason. How do you prepare this DNA? Was there anything different than in the batch before? $\endgroup$ – Chris Aug 12 '14 at 8:20
  • $\begingroup$ No. I had extracted it using Phenol Chloroform method and had the original DNA concentration at 700ng/ul. From this, I used 1 part DNA and 9 parts RNA free water dilutions to use for PCR. When I made a new batch of such dilutions recently, I am not getting any amplification. $\endgroup$ – Anurag Mishra Aug 12 '14 at 8:32
  • $\begingroup$ A new batch of dilution or a new batch of DNA which was diluted this way? From what tissue or cells do you extract the DNA? $\endgroup$ – Chris Aug 12 '14 at 8:33
  • 1
    $\begingroup$ Possible problems: 1. Degraded primers: What were they dissolved in. Run a 10% PAGE in 0.5x TBE to see if they are fine 2. Degraded template: Check on gel. 100ng is sufficient to see on the gel. $\endgroup$ – WYSIWYG Aug 12 '14 at 10:45
  • $\begingroup$ When doing the phenol chloroform extraction, are you doing a chloroform only extraction to remove leftover phenol? Are you sure you're only taking the aqueous layer? If you're pulling phenol or chloroform into your aliquot of DNA those could interfere with the enzymes. $\endgroup$ – user137 Aug 12 '14 at 13:58
2
$\begingroup$

Lets summarize the comments into a real answer: When the only chemical changed in your reaction is the DNA, which came from a fresh Phenol/Chloroform preparation, I would suspect it. From there, we have a few possibilities, what could have gone wrong.

  1. The most likely cause of an enzymatic reaction not working with Phenol/Chloroform prepared DNA are left-overs (or carry-over) of the organic solvents from the reaction. The inhibit (especially Phenol) enzymatic reactions very efficiently. It would help to do another round of DNA precipitation.
  2. It is possible that your DNA didn't got dissolved after the drying step in the precipitation. Depending on the conditions, DNA can form a pellet which is hardly to see and even harder to dissolve. So your DNA concentration would be too low to get amplification. To prevent this measure the concentration of your DNA.
  3. It is possible that the water you used is contanminated with DNAses (although it shouldn't) and your DNA got degraded by them. Here only new aliquots will help.
  4. Depending on the size of your amplicon, it is possible that overly harsh condition during the preparation led to the shearing of the DNA leaving not enough intact DNA to get a proper amplification. If this is the case, be more gentle with the extraction.

Additionally your primers can be a problem. It would be good to keep the 100x stock solutions permanently at -20°C and prepare 10x working solutions. These can undergo freezing and thawing (which will degrade them over time) but they can be replaced easily. I would also try the new DNA prep (if possible side by side with one that is working) with new primers to test if they are the problem.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.