3
$\begingroup$

I am facing a problem in my real time experiment. After standardizing the annealing temperature by semi-quantitative PCR, I did real time for my gene of interest. In one of my samples, I got 2 peaks in the melt curve. Thinking it would be non-specificity, I tried by increasing the temperature further by 3 degrees. But still found 2 peaks in the same sample. I ran the product in a gel and found one blazing band and below it another distinct band. Is it still non-specificity or I am starting to think it could be an isoform? Also, in the same sample, with respect to control, protein expression is increasing whereas when I analyzed my real time, the RNA levels are coming low. Please provide your inputs.

See an image of the melting curve below. The red ones are melt peaks of my gene of interest. Green is of housekeeping gene. There are only 2 samples that show two peaks.

enter image description here

$\endgroup$
  • $\begingroup$ What is the size of the band corresponding to the first peak (I suspect that it should be around 100bp. What is the GC% of your primer?). You may try reducing primer concentration and run the PCR again (for all samples). I cannot be sure if it is an isoform. Try extracting it from the gel and doing a Sanger sequencing. Did you run the RNAs on gel to check integrity? You may try doing that too. The other band can also be because of a degradation product. $\endgroup$ – WYSIWYG Feb 6 '16 at 4:20
  • $\begingroup$ Regarding protein expression not correlating with RNA expression- that can be quite complex. You may compare this case with other samples which are supposed to show the same biological effect. $\endgroup$ – WYSIWYG Feb 6 '16 at 4:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.