4
$\begingroup$

I work in a lab were we have a common stock of 30% Acrylamide, TEMED, TRIS-HCl (pH6.8 and pH 8.8.) and a 10% (w/v) SDS solution pH 7.2.

We use the recipe for loading buffer (which we of course mix with BME before use):

  • 3.15 mL MilliQ water
  • 1.25 mL 0.5M Tris-HCl
  • 2.9 mL 85% Glycerol
  • 2 mL 10% SDS
  • 0.4 mL 0.5% (w/v) bromophenol blue

Our problem is that there is no separation.

I have tried making 2 gels because I though I might have mixed the separating and the stacking gel, but I made sure i did not do this the second time. Then I asked someone else to make the gel, and it did not work for them either (nothing on the gel, no samples no ladder).

Then I remade the 10% SDS solution and both the TRIS buffers, but again something strange is going on as we get nothing on the gel.

The gels are obviously polymerized as its a solid gel when you take out to stain and destain, and I dont understand how the loading buffer can do this even if you mess it up (because you should see something on the gel as long as your sample in the well, even without denaturing). We obviously remade the loading dye and tried again, but this does not work.

I know there is protein in the samples, as I am putting cell pellet and purified protein (which I have tested the catalytic activity of) on the same gel.

Does anyone have a rational explanation for this, or suggestions of what can typically be wrong.

Bellow is a picture of the gel as it looks when its almost done running at 200V (80mAmp) for approx 40min. When we stain and destain there is nothing on the gel. Also I think the color (bromophenol blue) looks as if its running a bit strange on the gel, not as it normally should, see picture below, but perhaps I'm getting a bit paranoid.

Gel running at 200V with 80mAmp

$\endgroup$

migrated from chemistry.stackexchange.com Mar 5 '17 at 16:56

This question came from our site for scientists, academics, teachers, and students in the field of chemistry.

  • $\begingroup$ Did you try running a different protein? Or coloring the protein out of the gel to see it really stains? $\endgroup$ – Avishai Barnoy Mar 3 '17 at 11:35
  • 1
    $\begingroup$ Also try using a pre-stained protein ladder in one of the wells. (Preferably one that comes ready-mixed and doesn't need loading dye/heating/BME.) That should separate issues with you gel/running conditions from any issues with your protein/loading dye/staining process. $\endgroup$ – R.M. Mar 3 '17 at 19:50
  • $\begingroup$ Do you have SDS IN YOUR RUNNING BUFFER? $\endgroup$ – user1136 Mar 5 '17 at 18:18
  • $\begingroup$ Are other people in your lab able to see protein in their gels? Not your specific protein, but any other protein that they're working with. In case you don't have pre-stained markers, this should also tell you whether it is a gel/staining issue or a problem with your specific protein. Also, how much protein are you loading? $\endgroup$ – canadianer Mar 5 '17 at 21:35
  • $\begingroup$ Thanks fot the input, after readjusting the pH of everything and making new running buffer with new SDS solution the separation seems to be back. Its still a bit of a mystery, but perhaps the SDS (suddenly) got old and since its in both the loading dye, running buffer and gel - it just did not work. I have been reading a bit and it seems that some say that the 10% SDS should not be older than 6moths, ours was 5 years old but had been working just fine up till one week ago. $\endgroup$ – CuriousTree Mar 6 '17 at 10:05
1
$\begingroup$

After readjusting the pH of everything and making new running buffer with new SDS solution the separation seems to be back.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.