-1
$\begingroup$

I haven't seen any gel lanes in neither my PCR samples nor the marker itself when photographing them. This is not my first time performing 1.2% agarose gel electrophoresis.

I see gel lanes when I take the gel out the apparatus, but when I go to photograph them: nothing shows up. I only let the samples "run" for 30-40 minutes (when I ran for an hour, the bands almost ran off the gel).

Tried using different markers: no luck.

Re-added some more EtBr to better stain the gel: no luck.

I am also keeping the lights off in the dark room, so I do not think I am exposing the film to light early on (errors still a possibility though).

What could I be doing wrong? Am I taking the film out too early?

$\endgroup$
  • $\begingroup$ Do you see something on the gel when you put it on UV light? $\endgroup$ – Chris Mar 24 '18 at 9:15
0
$\begingroup$

Are you using a digital gel box or the old school one that uses UV light and requires orange-tinted glasses?

We had a similar problem like that in our lab. The best solution was to properly add the correct concentration of SYBR to our gels. However, we never worked with ethidium. But it might be a concentration problem.

Running your dye off the gel is never a good idea. I usually take a photo at about 2/3 of the way running it. Remember that the loading dye lets our naked eyes see the travel of our PCR product, whereas the Nucleic staining dye is what will be picked up by the UV transmission photography.

Have you tried adding it directly with your PCR product so that it’ll bind? How much are you adding to your gel when you make it? The Nucleic dye is essentially binding to the major/minor grooves of your DNA and thus lighting with UV exposure.

Have you checked to see if you’re also using the correct restriction enzyme or primers?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.