0
$\begingroup$

After performing a PCR, I ran the products (700 bp) in an agar gel electrophoresis along with a Genedirex ladder (100 bp), but the transilluminator did not reveal them.

$\endgroup$

closed as unclear what you're asking by AliceD May 3 at 15:41

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    $\begingroup$ Please give us information as to how your prep was done, because otherwise our guess is as good as yours. $\endgroup$ – CKM May 2 at 13:31
  • $\begingroup$ Dinesh, could you take a photo of the gel? It would be helpful. $\endgroup$ – Jagoe May 3 at 17:04
  • $\begingroup$ Assuming you loaded everything correctly, if you CANNOT see the ladder, you forgot to add EtBr. If you can see ladder but no product, then there is no product, or at least not enough. You can try to concentrate or amplify your DNA sample to increase the signal, if you have anything. $\endgroup$ – S Pr May 7 at 14:04
1
$\begingroup$

One common reason you can't see your DNA is because you didn't put any EtBr / GelRed into your gel. Do you have enough PCR product to run it on another agarose gel?

$\endgroup$
  • $\begingroup$ When i ran the same ladder(100 bp) again on the same gel i got ladder on the gel. $\endgroup$ – Dinesh kumar May 3 at 7:07
1
$\begingroup$

I think you should check if you added following two before loading on a gel

  1. EtBr

  2. Loading dye

Since you can't see the ladder either, amount of PCR products may not be the reason.

$\endgroup$
  • $\begingroup$ The same thing happened with me again this time i could see the loading dye but not the pcr product and ladder. $\endgroup$ – Dinesh kumar May 3 at 7:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.